US2 slower or degraded service
Incident Report for Survey Dynamix
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 19:00 UTC
Identified
The team has identified an issue. Engineers are continuing to work towards full resolution and are monitoring the situation. Customers might be experience some delays in reporting. Next Update in an hour.
Posted Oct 15, 2024 - 17:19 UTC
Update
Surveys are sending and receiving as expected. Dashboards and interactions are still degraded. No loss of data. Engineers continue to investigate. Next update in one hour.
Posted Oct 15, 2024 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted Oct 15, 2024 - 14:50 UTC
Investigating
Clients in our US2 region may be experiencing slower or degraded service. Our engineers are troubleshooting the issue. We will provide an update as the issue is further understood.
Posted Oct 15, 2024 - 14:50 UTC
This incident affected: Reporting.